Announcement

Collapse
No announcement yet.

3.6.8 via IMPEX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.6.8 via IMPEX

    Does Impex support 3.6.8 to 3.6.8 imports? It looks as if it only lists older versions for the donor DBs. I'm moving my forum to a new hosting provider and would like to start with a fresh install a new DB and import only the necessary data.

  • #2
    Yes, Impex will do this. However please note that this will change all your existing user, post, thread and forum ID numbers.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by mhackl View Post
      It looks as if it only lists older versions for the donor DBs.
      Where is that ?
      I wrote ImpEx.

      Blog | Me

      Comment


      • #4
        What is the answer here?

        I am unclear here. Was this ever answered? The documentation does not mention being able to go 3.6.8 to 3.6.8.

        Comment


        • #5
          Originally posted by envano View Post
          I am unclear here. Was this ever answered? The documentation does not mention being able to go 3.6.8 to 3.6.8.
          http://www.vbulletin.com/docs/html/impex_module_dump

          vBulletin
          Tier = 1
          Source version support in ImpEx = 3.6.x
          I wrote ImpEx.

          Blog | Me

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X