Announcement

Collapse
No announcement yet.

[URGENT] Need an older version of ImpEx.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [URGENT] Need an older version of ImpEx.

    Hi,

    I am currently trying to import from my SMF 1.1RC2 board to vBulletin 3.6.8.

    The import went absolutely fine with an older version of ImpEx I downloaded at around May 2007, which was optimzed for import until version 1.1RC2.

    I had to re-install my forum since then and no longer have the old ImpEx installed.

    As some of you SMF users may be aware of, the new SMF 1.1.2 uses a completely different database structure and now I am unable to import from my 1.1RC2 board with the current ImpEx version, which is optimized for the new 1.1.2 version.

    While I could upgrade my SMF board to 1.1.2, I will not do so due to the massive hassle involved (too many risks to take as well).

    Therefore, does anyone of you have any OLDER version of ImpEx available?

    That would fix my problem immediately. I have to put my imported site online by next week, so this is quite urgent for me. I tried contacting vBulletin support but they say they don't have older versions available.

    I really hope you can help me out.

    Thank you.
    Last edited by YJzoneDOTnet; Sat 15 Sep '07, 8:48am.

  • #2
    Jerry resonded to your support ticket asking for access to your forums and server and so far you have not provided this info so he can help.

    It would be a violation of the license agreement for anyone to share their vB files with you, including Impex.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X