Announcement

Collapse
No announcement yet.

"No input file specified."

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "No input file specified."

    I have a VB forum set-up (3.6.8) and have edited the config file accordingly.

    Uploaded all the correct files to the correct places... many times now.

    I try and import and I get "No input file specified.".

    I have done a few imports in the past so have experience of the whole procedure but this has stumped me totally.

    Has anyone come across this before?

    Any ideas on what the problem could be?

  • #2
    I can't imagine that stage you are at or what file.

    http://www.vbulletin.com/forum/showthread.php?t=161907
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      OK, sorry about that.

      This is actually at my admin panel.

      I click on the import option top left and get a white screen in the right hand section and it states "no input file specified".

      It is like there is nothing there for it to run, although I have uploaded the files many times and made sure they are in the correct locations.

      EDIT: I have managed to get ImpEx working and it is trying to import stuff. Last night my domain was switching to a new domain name so I assume it had something to do with that.

      My problem now is that it doesn't want to import members. I get random error figures each time I run it. I also get errors on smilie imports even though I have FTP'd my old smilie folder across to my new forum.

      This is the most frustrating and infuriating import I have ever attempted to do. I might give it another go from my work PC for variety.

      EDIT 2: The problem is that my mySQL database loses connection half way through the member import. Tried using a different browser to try the import and it spat a few mySQL errors at me about losing connection.

      Code:
      Invalid SQL:
      
                          UPDATE session
                          SET lastactivity = 1189155443, inforum = 0, inthread = 0, incalendar = 0, badlocation = 0
                          WHERE sessionhash = 'b3564bf0eec913eaf60b98adc4bd8a5f';
      
      MySQL Error  : Lost connection to MySQL server during query
      Error Number : 2013
      Date         : Friday, September 7th 2007 @ 01:57:45 AM
      Script       : http://www.pesmaniacs.com/forum_new/impex/index.php
      Referrer     : http://www.pesmaniacs.com/forum_new/impex/index.php
      IP Address   : XX.XXX.XX.XX
      Username     : Johnny Acer
      Classname    : vb_database
      Finished result, I can't proceed any further.

      Last edited by Wolf_Hook; Fri 7 Sep '07, 3:02am. Reason: Update

      Comment


      • #4
        "Lost connection to MySQL server during query"

        This is your MySQL database becoming unresponsive.

        Change the page speed to 5 in ImpExConfig to give it time to recover between page loads.
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X