Import from 3.6.3 to 3.6.8 fails on importing usergroups or users

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Cars2007
    Member
    • Jun 2007
    • 31
    • 3.7.x

    Import from 3.6.3 to 3.6.8 fails on importing usergroups or users

    I am importin from vB 3.6.3 to a brand new install of 3.6.8, using the vb_36 importer. If I skip the associate users part, and I try to import usergroups, it shows me the usual blue screen as expected, with this text:

    ImpEx build version : 1.83
    Database cleanup & restart ||| Online manual
    Using includes/config.php for target config.



    ...but that's it, there is no actual work it does.

    If I go to associate users and then hit Quit without associating any, it will import the usergroups correctly... but then it does the same thing as above when I go to import the users.
    Last edited by Jerry; Fri 17 Aug '07, 3:26pm. Reason: Removing delete URL
  • Cars2007
    Member
    • Jun 2007
    • 31
    • 3.7.x

    #2
    Ah, fixed this by bumping PHP memory limit to 32MB.

    Comment

    • Cars2007
      Member
      • Jun 2007
      • 31
      • 3.7.x

      #3
      It also died when I imported attachments. I had to bump the PHP memory limit up into the 100s of megs to fix this (even 64MB wasn't enough). Is that normal?

      Comment

      • Jerry
        Senior Member
        • Dec 2002
        • 9137
        • 1.1.x

        #4
        Originally posted by Cars2007
        It also died when I imported attachments. I had to bump the PHP memory limit up into the 100s of megs to fix this (even 64MB wasn't enough). Is that normal?
        All depends on how many you are trying to do per page.

        You can either raise the memory limit or lower the per page amount.

        An import is quite brutal to the memory and database, either you do a lot of a little or a little of a lot depending on time and available resource.
        I wrote ImpEx.

        Blog | Me

        Comment

        • NetDoc
          New Member
          • Mar 2004
          • 15
          • 3.6.x

          #5
          How do you "bump" this memory? I remember reading something about memory, but since the server has 4 gigs, I didn't worry about 32mb

          Comment

          • NetDoc
            New Member
            • Mar 2004
            • 15
            • 3.6.x

            #6
            OK, I found the php.ini file in the etc folder! I hope this helps someone!

            Comment

            • Jerry
              Senior Member
              • Dec 2002
              • 9137
              • 1.1.x

              #7
              Yes, it's in the php.ini file under :

              Code:
              ;;;;;;;;;;;;;;;;;;;
              ; Resource Limits ;
              ;;;;;;;;;;;;;;;;;;;
              
              max_execution_time = 30     ; Maximum execution time of each script, in seconds
              max_input_time = 60     ; Maximum amount of time each script may spend parsing request data
              memory_limit = 8M      ; Maximum amount of memory a script may consume (8MB)
              I wrote ImpEx.

              Blog | Me

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              😀
              😂
              🥰
              😘
              🤢
              😎
              😞
              😡
              👍
              👎