Announcement

Collapse
No announcement yet.

How do you create a table?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • eJM
    replied
    Thank you, Steve.

    Leave a comment:


  • Steve Machol
    replied
    Run this query in the SQL tab in phpMyAdmin:

    CREATE TABLE `404_actions` (
    `id` INT UNSIGNED NOT NULL AUTO_INCREMENT ,
    `time` INT UNSIGNED NOT NULL ,
    `incomming` VARCHAR( 250 ) NOT NULL ,
    `outgoing` VARCHAR( 250 ) NOT NULL ,
    `action` TINYINT UNSIGNED NOT NULL DEFAULT '0',
    PRIMARY KEY ( `id` )
    ) TYPE = MYISAM ;

    Leave a comment:


  • eJM
    started a topic How do you create a table?

    How do you create a table?

    Okay, I'm clueless. This is part of the 404.impex.readme.txt:
    You will need to create this table in your vBulletin database :

    CREATE TABLE `404_actions` (
    `id` INT UNSIGNED NOT NULL AUTO_INCREMENT ,
    `time` INT UNSIGNED NOT NULL ,
    `incomming` VARCHAR( 250 ) NOT NULL ,
    `outgoing` VARCHAR( 250 ) NOT NULL ,
    `action` TINYINT UNSIGNED NOT NULL DEFAULT '0',
    PRIMARY KEY ( `id` )
    ) TYPE = MYISAM ;
    Exactly how do you do that? I do have access to phpMyAdmin and I can see the "Create a new table on database...". There's a place for the name and another for the number of fields, but I have a bad feeling that if I just take a wild guess the name is 404_actions, I still don't know how many fields there are, not to mention what any of that means or what input boxes to put it in, so I'd prob'y get database errors or even corrupt a perfectly good database trying.

    Can someone explain this a step at a time for me and anyone else who isn't exactly proficient in "database", but can follow directions really well?

    Thank you,

    Jim

Related Topics

Collapse

  • WhiskeyOSS
    Action Required
    by WhiskeyOSS
    I got this error trying to do a clean install does this mean the sql data base is unusable ?

    Action Required
    An error has occurred with your database. Please contact vBulletin Support...
    Thu 3 Jan '13, 12:37pm
  • anwar513
    Upgrade from 4.2.0 to beta22 failed
    by anwar513
    Upgrade from vBulletin 4.2.0 Patch Level 3

    PHP Code:
    An error has occurred with your databasePlease contact vBulletin Support for assistance.

    Module500a1Step 1 Database Error:1005 
    ...
    Fri 21 Dec '12, 5:34am
Working...
X