Announcement

Collapse
No announcement yet.

Can I import a vB 3.6.4 forum into another 3.6.4 forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I import a vB 3.6.4 forum into another 3.6.4 forum?

    I have been unable to discover the cause of a login/thankyou/login loop problem when trying to copy my folders, files and database to a test site on a new server, even with the valiant efforts of vB support. What we thought was a solution can't be replicated and I am just sick and tired of trying to make it work for weeks now.

    My idea is to install a new forum on my test site with version 3.6.4. Then I would like to use ImpEx to import the live site and see if that will work. The live site is a patched version of 3.6.4.

    Is that a valid idea? Can I get my site moved that way?

    Thanks,

    Jim
    If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
    www.TheFloorPro.com

  • #2
    Yes, you can do that but please note that this will change all your forum, user, thread and post IDs.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for the reply, Steve. You helped me with this login problem this past week or so. I wanted to test the solution out by uploading a new backup of the system and database and doing what you suggested before when it finally started to work. But even taking those steps I seem to have that confounded problem again.

      I thought doing an import would save me all the trouble, but that means I would lose a lot of search engine indexed pages. I realize there's a redirect solution included in the ImpEx package, but I also rely on vBSEO and it could turn into a major headache and loss of ranking. That would be devastating for a niche site like mine.

      Maybe there's another way.

      Jim
      If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
      www.TheFloorPro.com

      Comment


      • #4
        Oh jeez, stoopid me. I forgot the most important step you gave me, Steve: upload all the vB files from the package. Works.

        Now, where can I hide around here???
        If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
        www.TheFloorPro.com

        Comment


        • #5
          Yep, files are important. Think of them as wheels on a car.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Well, I didn't mean that I was dumb as a rock. I did upload and expand all the folders and files of my website. But this was one of those rare situations where part of the solution was to upload fresh copies of all the vB files. Somehow that was the answer to the login loop problem.

            Sooo, I'm just a little higher up on the scale of idiots than rock bottom.
            If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
            www.TheFloorPro.com

            Comment


            • #7
              I actually asked this (or maybe not this) question before and was told it couldn't be done through Imp Ex. Basically, I purchased another license for an archive site to offload my main site now that my total posts are 1 million +. And now it is time to offload it again from my main site to the archive site. Thus, I want to use Imp Ex to move posts from my active site to the archive site...move posts from one 3.6 to another 3.6. Thus, from what I am reading here this can be done without screwing everything up? My main concern is keep the integrity of threads and users...if ids change I don't see why it would matter much. It is all just for archive purposes.

              Thanks!
              Marc

              U.S. Politics Online

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X