Announcement

Collapse
No announcement yet.

PHPBB3 to vbulletin 3.6.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHPBB3 to vbulletin 3.6.8

    Hello I have vbulletin 3.6.8 installed on a test server. I am trying to install from a phpbb3 RC4 database.

    Everything seems to import well except the bots it appears (as there are 50 errors in user presumably bots)

    But when I go to view the forum nothing has changed. It appears that the import program only imports to 3.6.7pl1, how do I fix this?

    Please tell me I don't have to wait until phpbb3 is released as the only reason I have bought vbulletin is so I can have good forum software without having to wait for phpbb3 to come out of beta..

  • #2
    http://www.vbulletin.com/docs/html/impex_cleanup
    I wrote ImpEx.

    Blog | Me

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X