Announcement

Collapse
No announcement yet.

a bunch of problems

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • a bunch of problems

    PART ONE
    I will describe this as best I can
    My site I just imported a database I did all the modules, up to attachments which i clicked by accident. Now i get this error:

    ImpEx cannot continue and has halted due to missing needed fields in the source database :

    ibf_posts.attach_id
    ibf_posts.attach_hits
    ibf_posts.attach_type
    ibf_posts.attach_file

    Repair the source database and restart the import.
    And when I click on
    Code:
    Database cleanup & restart
    and then click on Delete Session I get the following error:
    Code:
    ImpEx Database errormysql error: Invalid SQL: DELETE FROM datastore WHERE title='ImpExSession';
    
    mysql error: Table 'anthraxw_second.datastore' doesn't exist
    
    mysql error number: 1146
    
    Date: Friday 27th 2007f July 2007 02:53:12 PM
    Database: anthraxw_second
    MySQL error: Table 'anthraxw_second.datastore' doesn't exist
    PART 2
    I also have this problem, On the bottem of the page it says this
    Members: 18,064
    When I click on any, of the threads and then i click on the member it says this
    Code:
    vBulletin Message   	 	 		 	 				 			 			 			 			This user has not registered and therefore does not have a profile to view.
    But if I click on the latest registered user i can see him , and i can also see other user if u put the user id in the url.
    also, under registered use it only had me and th other admin.
    CAN ANYONE HELP PLEASE
    Last edited by Jerry; Fri 27 Jul '07, 2:56pm. Reason: url removed......

  • #2
    Part one.

    Put the target database details into ImpExConfig.php

    Part two.

    Deal with part one and cleanup the import first.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      I redid everything, is it possible to make the default viewing time period snce the begining becuase the database is over a year old

      Comment


      • #4
        AdminCP > Forums & Moderators > Forum Manager > Edit > Default Sort Field > Last Post Time
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          thank you very much , I have one last question can u use impex to merge databases?

          Comment


          • #6
            Yes :

            http://www.vbulletin.com/docs/html/impex_multi_import
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Thanks jerry but now i get this error when i click that
              ImpEx Database errormysql error: Invalid SQL: DELETE FROM datastore WHERE title='ImpExSession';

              mysql error: Table 'anthraxw_second.datastore' doesn't exist

              mysql error number: 1146

              Date: Friday 27th 2007f July 2007 08:18:09 PM
              Database: anthraxw_second
              MySQL error: Table 'anthraxw_second.datastore' doesn't exist

              Comment


              • #8
                can anybody help?

                Comment


                • #9
                  This usually means that either the table prefix set in impexconfig.php is incorrect.
                  Kerry-Anne :)

                  Twitter Blog

                  www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                  Comment


                  • #10
                    The prefix is set right can any devs, wanna help me out for a custom job to do this. ?

                    Comment


                    • #11
                      Please submit a support ticket then we can look into this further.
                      Kerry-Anne :)

                      Twitter Blog

                      www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                      Comment


                      • #12
                        vbulletin wont provide support for the type of forum i have.

                        Comment


                        • #13
                          Originally posted by newhen View Post
                          vbulletin wont provide support for the type of forum i have.
                          Do you mean the support staff or ImpEx, or has this been dealt with ?
                          I wrote ImpEx.

                          Blog | Me

                          Comment


                          • #14
                            support staff wont help me

                            Comment


                            • #15
                              STill need help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X