Announcement

Collapse
No announcement yet.

Ikonboard 3.1.5 to vB 3.6.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ikonboard 3.1.5 to vB 3.6.7

    I got the forums all up but none of the threads are show up. A few stickies are there but it says user name is "imported_SVTCobraLTD". Trying to finish this import up. Any ideas?

    SVT

  • #2
    Sorry for the post, I found the update under Maintenance as was able to get the threads to show up.

    But user names are still "imported_username"

    SVT
    Last edited by SVTCobraLTD; Wed 11 Jul '07, 10:52am.

    Comment


    • #3
      I redid my import and it seemed to double all my members. How do I fix this?

      SVT

      Comment


      • #4
        Have you followed all these steps and updated the Forum Display time ?

        http://www.vbulletin.com/docs/html/impex_cleanup
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Originally posted by SVTCobraLTD View Post
          I redid my import and it seemed to double all my members. How do I fix this?

          SVT
          You have probably run the import user module, removed the import id's then run the module again. You will need to start the import again.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            How do you remove them? I have tried deleting all the old import files by clicking both "
            Delete Session and all imported data

            To delete the import session and all imported data for a clean retry, click here.


            Remove importids

            To delete the importids in the database, click here, also removes the session. This will allow you to do consecutive imports"

            And it has yet to do anything yet add more users when I redo the import.

            SVT
            Last edited by Jerry; Wed 11 Jul '07, 12:45pm. Reason: URL removed

            Comment


            • #7
              That's exactly what I said.

              Because you have removed the import ids ImpEx dosn't know what is imported data and what isn't.

              You will need to restart the import.
              I wrote ImpEx.

              Blog | Me

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X