Announcement

Collapse
No announcement yet.

Problem with import from vb_36

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with import from vb_36

    Hi

    Today i installed 3.6.7 and imported a database of a 3.6.4 forum using the vb_36 package of Impex

    Everything went perfectly well but the passwords don't work. I mean users can't login.

    What could be wrong? I thought the password problem is only for IPB imports.

    Please help... its kinda urgent.

    Thanks

  • #2
    They should have worked. Why did you do this instead of upgrading?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      the 3.6.4 install is so messed up. i just wanted to get rid of it. I am sure user are able to login to the 3.6.4 board.

      But on the new board the passwords don't work. what could have caused this?

      Comment


      • #4
        As I said it should have worked. Since it didn't it is probably because of your 'messed up' 3.6.4. At this point if you do not want to use the recommended approach and upgrade all I can suggest is that you clear out the imported data and try again.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          there was another issue with the import. i was able to import all the forums but they didn't maintain the hierarchy.

          so I had to manually arrange them (there are 150 forums!). any idea why did this happen?

          this is the reason why i am scared to do an import again.

          Comment


          • #6
            That is an issue when you import instead of upgrade. You will need to rearrange your forums.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X