Announcement

Collapse
No announcement yet.

Importing problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    That's pretty awesome. Advanced Impex! Can't believe that software is free

    Leave a comment:


  • Jerry
    replied
    Originally posted by Floris View Post
    haha, I would have never caught that .. how did you find out?
    Module 001 should of listed them and shown the diffrent case.

    Leave a comment:


  • Floris
    replied
    haha, I would have never caught that .. how did you find out?

    Leave a comment:


  • nsomniac
    replied
    Hi,

    I fixed my problem...it was because I was migrating to MySQL without uppercase endabled in MySQL... the tables were coming out at tblauthor instead of tblAuthor.... all good now..

    Leave a comment:


  • Marco van Herwaarden
    replied
    Please create a new file named phpinfo.php with the following content:
    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Upload it to your forumhome directory and provide a link to this script.

    Leave a comment:


  • nsomniac
    started a topic Importing problems

    Importing problems

    Source - WebWiz 8.05a
    Target - vB 3.6.7
    Impex - 1.8.1

    Trying to migrate from MSSQL to MySQL. I am pretty sure that the problem lies with the Impex script communicating with my SQL Express database or that my PHP is not compiled from MSSQL properly. How do i check if it is doing these things?

    I am running on a Windows 2003 server.

    If i run PHP.exe, it says that mssql is loaded. I am certain i have put the correct address down in the impexconfig.php file but it doesnt seem to be recognising it.

    I have started a support ticket but was just seeing if anyone else out there has had similar issues?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X