Announcement

Collapse
No announcement yet.

phpbb2 to VB attachments not importing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpbb2 to VB attachments not importing

    I just got done importing my phpbb 2.0.13 board over to my VB 3.6.5 board with great success. However, the one sticking point right now is that I can't get the attachments to import over. Whenever I run that particular module it says "importing 0. From 0 to 0. Then it takes me back to the module screen. I'm not getting any errors or anything. It's actually running cleanly just not importing. I've checked my server path to the attachment file and tried all the combos I can think of. Even if I put an invalid path the same thing still happens which tells me something is up. I should at least get an error there. Any advice? Thanks
    http://www.rebelrockrunners.org

  • #2
    Make sure you are using the complate path to this directory on the server. On Unix/Linux systems you can find the complete path name by telnetting or sshing into your server, going to that directory and typing:

    pwd
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yup, verified my path. It definitely is correct. What next?
      http://www.rebelrockrunners.org

      Comment


      • #4
        Honesty, in my experience this means those attachments are bad, assuming of course you are using the correct path.

        Are you running Impex 1.81?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes, latest version. The rest of the import was flawless. What's weird is it seems like it just isn't detecting that any of the posts had attachments. I say this because I'm not getting any error messages. Impex thinks it's doing the import of 0 files.
          http://www.rebelrockrunners.org

          Comment


          • #6
            My guess is that a modification you installed to phpBB changed this database. Fill out a support ticket at:

            http://members.vbulletin.com/members...ontactform.php

            Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I figured it out. When I imported the old phpbb database some fields got left off. I'll give you one guess which fields they were...I'm going to restore those fields and try again. I'll let you know what happens.
              http://www.rebelrockrunners.org

              Comment


              • #8
                Worked like a champ. Sweet little tool you guys got there.
                http://www.rebelrockrunners.org

                Comment


                • #9
                  Glad you got it working.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X