Announcement

Collapse
No announcement yet.

just a question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • just a question

    I just need someone to verify this with me. If I'm going to merge a forum that was using 3.5.3 and with mines which is the latest release 3.6.5. I don't have to upgrade the 3.5.3 to 3.6 and then merge it do I?

    basically my question is, when you merge ANY databases that are vB db's. Do they have to all be the same versions? or can you merge say 3.0 with a 3.6?

    I've done a merge before, but that was a 3.6 to 3.6.

    Thanks.

  • #2
    Any? No.
    3.5? Yes.


    You don't have to upgrade it to 3.6 first.


    More info : http://www.vbulletin.com/docs/html/impex_tier_1

    Comment


    • #3
      No upgrade needed. Just use Impex to merge ther 3.5.3 database info into 3.6.5. I recommend making a backup of the 3.6.5 database first.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        thanks for the tips.

        I also wanted to know, I was importing and I got a few failed posts and PM's.. is their anyway to not have them fail? what's the reason for the fail? The imported DB has about 50,000 posts and about 10,000 say failed..?

        Comment


        • #5
          Are you using Impex 1.80? If so, fill out a support ticket at:

          http://members.vbulletin.com/members...ontactform.php

          Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by FreshFroot_ View Post
            is their anyway to not have them fail? what's the reason for the fail?
            It will be listed when the import is done, could be a missing thread, or a deleted user. If impex fails on few items out of 1000's it is usually a valid fail.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Well it's very odd... When i did the 3.5 and 3.6 merge.. I ahd many fails.. but I tried updating the 3.5 to 3.6 and hardly anything failed.. just a few polls and PM's.. that's about it. Earlier with the 3.5 and 3.6, I had tons of thread fails..

              I've done the merge and PM's and Polls failed.. some of them.. I guess I don't care much of them. I'm glad atleast the user and threads/posts worked fine.

              Any reason why the sudden change from mergeing 3.5 & 3.6 VS 3.6 & 3.6?

              Comment


              • #8
                It all depends on the messages that were given during the failing.
                I wrote ImpEx.

                Blog | Me

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X