Announcement

Collapse
No announcement yet.

Imported Attachments show "array"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    With IPB 2.2.2. this has been fixed in 1.80.

    Leave a comment:


  • Gabrielt
    replied
    Here is how to fix...

    Hi there,

    I had the same problem here.

    It is a bug.

    I just posted a follow up with detailed instructions on how to fix it at:

    http://www.vbulletin.com/forum/proje...1841#note41069

    BTW. On this link I also explain about another problem I had. After running the conversion script, all users got several messages that were previous deleted. Some users got over 400 of deleted PMs on their inboxes. There I explain why this happens and how to fix this.

    Cheers,
    Gabriel.

    Leave a comment:


  • Steve Machol
    replied
    This was supposed to be fixed in Impex 1.80. Please report this in the 3.6 Bug Tracker here:

    http://www.vbulletin.com/forum/forumdisplay.php?f=114

    Leave a comment:


  • DutchTreat
    started a topic Imported Attachments show "array"

    Imported Attachments show "array"

    Clean vB 3.65 install
    impex 1.8
    converting from IPB 2.2
    Module: 09

    It says it imports the attachments just fine, but if you go to view them it shows the sender correctly and all other info, but in the message body they all just say "array".

    Any ideas here?

    Thanks,
    DT
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X