Announcement

Collapse
No announcement yet.

Wrong version (3.6.4 reports as 3.0.7)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omeka
    replied
    Hi
    I want to know if you have replaced all the file, since you have found of the not compatible file with the new version.

    Leave a comment:


  • streetjob
    replied
    I have the same issue upgrading from 3.7.4 to 3.8.1. I notice the admin control panel has the wrong version listed. Still shows 3.7.4, everything else on the site appears to be 3.8.1.

    I ran the diagnostic and see this:
    upgrade_372.php File not recognized as part of vBulletin
    upgrade_373.php File not recognized as part of vBulletin
    upgrade_374.php File not recognized as part of vBulletin

    Can I reupload just these files and rerun the upgrade script? Any reason why these 3 files did not get overwritten with the other files when I performed the upgrade?

    Thanks!

    Leave a comment:


  • Heavier
    replied
    Thank you. worked like a dream.

    Leave a comment:


  • Steve Machol
    replied
    Upload the original 3.6.4 files, Then run 'install/finalaupgrade.php'. Make sure that the XML file versions in the upper right hand corner of the page show 3.6.4.

    Leave a comment:


  • Heavier
    replied
    I have a fair few hacks and plugins, I wouldn't know where to start...should I disable the hacks or do I really have to fully uninstall them? There is probably some pretty intensive template editing to undo as well...

    That diagnostic sees all of the files as either not expected or not part of (default) vbulletin.

    Leave a comment:


  • Floris
    replied
    Yes, fix this before you run an upgrade.
    Note we can't provide support for customized forums. Uninstall the hack and make sure all your files are default vBulletin.


    admin control panel > maintenance > diagnostics > suspect file version

    Leave a comment:


  • Heavier
    started a topic Wrong version (3.6.4 reports as 3.0.7)

    Wrong version (3.6.4 reports as 3.0.7)

    For some reason (and I can't figure it out, probably a hack I installed) my 3.6.4 vBulletin displays as 3.0.7

    Will this affect an import I have planned?

    Is there any way to fix this, either manually, or troubleshoot why it changed in the first place? I can't remember when it changed, but the forum itself is definitely NOT 3.0.7.

    thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X