Announcement

Collapse
No announcement yet.

Cannot find ImpExConfig.php?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lewisbeech
    replied
    Eh?

    Try uploading all of the new files for the new version of vbulletin that you want to upgrade to to your forum directory, then point your browser to /install/upgrade.php.

    ImpEx is importing software so that you can import your previous forums data to your vbulletin one.

    Hope this helps.
    Lewis.

    Leave a comment:


  • Colin F
    replied
    First off, is there a reason you're importing instead of upgrading?

    Leave a comment:


  • dannefaerd
    started a topic Cannot find ImpExConfig.php?

    Cannot find ImpExConfig.php?

    Okay - I'm confused.

    Clean import
    Source - vb3.6.4
    Target - vB 3.6.5

    Cannot find ImpExConfig.php, have you configured the file and renamed it ?
    Now the file has been renamed as ImpExConfig.php and it is residing in the forums/impex directory.

    Any ideas why I'm getting this error?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X