Announcement

Collapse
No announcement yet.

phorum 3.4.8a (5.0.16) import problem **help**

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nagpochenpo
    replied
    done

    *thread close*

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • nagpochenpo
    replied
    no one could help?

    Leave a comment:


  • nagpochenpo
    started a topic phorum 3.4.8a (5.0.16) import problem **help**

    phorum 3.4.8a (5.0.16) import problem **help**

    hi,

    when trying to import phorum 3.4.8.a i get the follwoing error:

    Code:
    [B]Valid found tables :[/B]
          
    
    [B]Possiablly custom tables or incorrect prefix :[/B]
          
    forums [B]NOT[/B] found.     
    forums_auth [B]NOT[/B] found.     
    Browse [B]NOT[/B] found.     
    forums_forum2group [B]NOT[/B] found.     
    forums_groups [B]NOT[/B] found.     
    forums_moderators [B]NOT[/B] found.     
    
    forums_user2group [B]NOT[/B] found.     Failed Check database permissions and connection, or table prefix to ensure its correct
    i got sql3 for phorum, $impexconfig['source']['tableprefix'] = '';
    sql database looks like

    Code:
    fbf
    fbf_bodies                 21.182     MyISAM     35,9 MB     -
    forums                   6     MyISAM     10,2 KB     -
    forums_auth                 1     MyISAM     4,1 KB     -
    forums_forum2group        0     MyISAM     1,0 KB     -
    forums_groups                 0     MyISAM     1,0 KB     -
    forums_moderators             1     MyISAM     3,0 KB     -
    forums_user2group             0     MyISAM     1,0 KB     -
    pa_b_forum                 4.559     MyISAM     836,6 KB     -
    pa_b_forum_bodies             4.559     MyISAM     8,1 MB     -
    praxis                   1.012     MyISAM     192,4 KB     -
    praxis_bodies                 1.012     MyISAM     2,0 MB     -
    schutzengel                 1.484     MyISAM     273,2 KB     -
    schutzengel_bodies
    it's a (in phorum 3.x working) import of 3 parsimony boards into one forum with 3 rubrics.



    i tryed to import phorum3 to phorum 5.0.19 what seems to work - but the import is to big (70mb) and the ssi connection disconnects. but the half import works there.
    now, when trying to import (to test it) phorum5 (running sql4) to vb i still get errors, no table is found.

    i'm using impex 1.77 and vb 3.6.5

    maybe jerry could help?? :-)

    thanks a lot and sorry for my bad english.

    greets,
    thomas
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X