Announcement

Collapse
No announcement yet.

Getting the right Impex version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Merriweather
    replied
    No, I am trying to import my phpBB to vB. However, my vB has been upgraded from 3.6.4 to 3.6.5 but my Impex only shows 3.6.4 as the highest version available to import to.

    Also, my Impex version shows as 1.76 (I just downloaded it from vbulletin.com last night) but your forum shows 1.78 as the most recent version, and I was wondering how I get the most recent version.

    Leave a comment:


  • Zachery
    replied
    What are you trying to do? Are you trying to upgrade 3.6.4 to 3.6.5 via impex?

    Leave a comment:


  • Merriweather
    started a topic Getting the right Impex version

    Getting the right Impex version

    I just re-dowloaded Impex from the vB member area last night and reinstalled it, but it still shows version 1.76 and only allows me to import to vB 3.6.4

    I see that the most current Impex version is 1.78 and I am on vB 3.6.5 -- am I downloading the file from the wrong place or doing something else wrong?

    Thank you!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X