Announcement

Collapse
No announcement yet.

Clean impex question!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clean impex question!

    I have two servers now! I have a running board on one server and it has a PM issue which triggered my new install and impex of the other database! On my new server I did a clean install of 3.6.4 and it is working fine with a database named forum for the default install! BTW, the other server is running 3.6.4 also so it is the same version on both sides of this! The first thing I tried was to backup the old database and restore it to the new server, but that caused buku errors on the new install. So, I am going with impex to do this! I have uploaded impex to the new server and the admin cp was displaying import fine. When I go to run import, I get a source information error.

    My real question here is I am confused on where the source database needs to be located at? I left the database attached to the old server and vbulletin to keep the other board running fine. But somehow I cannot get the config file right for the import. Do I need to have a backup of the source database located on the server or what? Could I get an example of what the config file should look like before the upload, and also where the target and source databases are located.

    I have read virtually every thread thru search on here and have found no dummy step by step stuff, which is what I need! Thanks in advance for all the help here!

  • #2
    You importing your board to fix a pm issue? Have you tried fixing the pm issue before you go though such drastic measures?

    Comment


    • #3
      Already posted here about it and got a knock off answer like reupload all files. There are more problems than just the pm issues. Like slow servers and such, so this is going to be a good change. Have any answers to what's going on with my questions? Thanks

      Comment


      • #4
        If your changing servers, just use ssh or request that your host dump your database then restore it at the new server. And asking you to reupload your files is not a big issue, it wont remove any data from your site.

        Comment


        • #5
          I know that! Anyway, I know it doesn't dump any data, I have done it about 3 times. But still no fix for the PM issue. I have a support ticket with you guys that is open right now on the issue. I thought that I read this is a database error on one other thread, but not certain? Anyway, I have never heard of ssh, but will search and give it a try! I have tried to restore the database myself at the other server, and I was getting lot's of errors, so that won't work? Any other suggestions for me at this time?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X