Announcement

Collapse
No announcement yet.

apparently, a database connection issue...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • apparently, a database connection issue...

    Type:
    Clean install, in admincp - not standalone. source=vb3.6.4 dest=vb3.6.4

    Target Info:
    WINNT - PHP4.4.4
    cgi-fcgi
    8MB max post
    20MB max upload
    MySQL version: 4.0.25
    MySQL packet: 8MB

    Source Info:
    Linux - PHP5.0.4
    Apache v1.3.34 (cgi)
    55MB max post
    24MB max upload
    MySQL version: 4.1.15
    MySQL packet 1MB

    Occured while importing phrases; over 1,000 failed.
    Due to lengthy 'timeout' i hit the "database cleanup & restart" on the top of the page, and that's when I was confronted with:-

    ImpEx Database errormysql error: Link-ID == false, connect failed
    mysql error:
    mysql error number: 0
    Date: Monday 19th of February 2007 04:41:47 PM
    Database:
    MySQL error:
    I can't seem to confirm that it is database connection error, as it was running perfectly fine previous to this error. I've gone through a few posts that have been installed (while the forum is switched off) and as the site appears to be pulling up the posts and suchlike without problem, that indicates the database is connected without issue. Also, other areas of the admin c/p seem to be working perfectly fine too. As I undertand it, everything happens by connection to the database, so surely the previous impex-modules, forum & admin c/p wouldn't work at all if it was indeed a database problem.

    I closed out of the admincp, did some other tasks elsewhere and logged back in. Whereas before I was unable to refresh the 'index' of the impex, it now came up with all options available (before, it just kept hanging). I managed to select "import moderators" and then it hung again...
    Attached Files
    Last edited by karlm; Mon 19 Feb '07, 4:46pm. Reason: corrected information | added hang img attachment
    VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
    No Addons - none at all.

  • #2
    This may be a server time and/or memory limit. To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', 32 * 1024 * 1024);
    ini_set("max_execution_time", "480");
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you Steve,

      I shall get on with that this minute, and report back my findings...

      ETA: I downloaded my vbulletin include/config.php and made the above edit. Uploaded it as ASCII to it's correct location and entered my admincp. I clicked the 'import' (impex) and the first screen is still hanging.
      Last edited by karlm; Mon 19 Feb '07, 6:12pm. Reason: see eta
      VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
      No Addons - none at all.

      Comment


      • #4
        Fill out a support ticket at:

        http://members.vbulletin.com/members...ontactform.php

        Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X