Announcement

Collapse
No announcement yet.

After import from phpBB2 no attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • mitek1
    replied
    Any other suggestions??

    Leave a comment:


  • feldon23
    replied
    Found this great script which brought all the avatars over in 5 seconds.

    http://www.vbulletin.com/forum/showt...94#post1127159

    Hopefully Jelsoft can include a script like this in the next ImpEx since the dozens of posts here on the ImpEx forum here say that the Avatar import has some holes in it.

    Leave a comment:


  • feldon23
    replied
    It is so frustrating to find a dozen topics on this subject and not ONE has a solution.

    I have ensured that the path to the avatars is correct. I've starred it out, but:
    /home/**********/***********.com/images/avatars

    There seems to be no diagnostic information being presented whatsoever, so it's basically change something, click Import, wait 5 minutes, rinse repeat.

    After 45 minutes, I've gone from having the "Avatar" column empty to having a box where there's supposed to be an avatar for each user.

    I've tried uploading the images from /phpbb/images/avatars/ to /avatars, to /customavatars, I've tried changing to File System, and back to Database.

    I don't seem to be any closer.

    The phpBB -> vB import is remarkably painless (Except character set issues, but I have an idea on that), but I've GOT to have the avatars.

    Leave a comment:


  • mitek1
    replied
    Path are correct, im trying with all combinations and no succes. Please help me.

    Leave a comment:


  • Steve Machol
    replied
    I believe that thr phpBB importer asked for the path to your attachments. If they didn't import then this means you did not enter the correct path. You will need to find out the correct path to these on this server and redo the import.

    Leave a comment:


  • mitek1
    started a topic After import from phpBB2 no attachments

    After import from phpBB2 no attachments

    I have imported from phpBB2 to VB 3.6.4 and Impex dont see attachments , message is complete but result 0 . But im sure i have attachments in phpBB2. I have read all answers on forum before posting but dotn find solution to my problem, what to doo plese help me.

    thanx in advice Mitek
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X