Announcement

Collapse
No announcement yet.

Impex prompts for index.php file when clcked on?!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex prompts for index.php file when clcked on?!?

    I was using impex importing from 3.5.4 to 3.6.4 and everything seemed to work well, when all of a sudden when I reached the attachment stage the system suddenly prompted me to open an index.php file instead.

    Following this problem, anything I try and do with impex prompts to open index.php file.

    Anyone seen this type of phenomenon before?

  • #2
    This is either a server issue or a problem with the uploaded files. Try to reupload the original files first.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve thanks for the reply.
      I ran a table repair and Impex came back to life. However it returned with pages of errors:

      Invalid ImpExData object, skipping. Failed on : filedata Source file not found

      I'm going to assume these are the relative attachments from the original dB. Any ideas what causes this? I have all my attachments in filesystem on both systems.
      Last edited by JohnBee; Sun 11 Feb '07, 5:37am.

      Comment


      • #4
        I would like to add to this inquiry.
        I have been messing with the import system and I am a bit perplexed as to what the proper approach to importing 4000+ attachments would be. My initial idea was to move them to the database and use Impex to import them. But it would seem as though this is causing my system to hang or act up.

        Any advice?

        Comment


        • #5
          Okay I think I solved it. - I reduced the no. of attachments from 300 to 150 in the import session and it seems to be working now.

          Thanks for your support with this.

          Comment


          • #6
            Glad you got it working.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X