Announcement

Collapse
No announcement yet.

Problem when import from PHPBB2 to vBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vipe07
    replied
    Thank you very much by your help.

    The server is OK: my forum PHPBB continuous working without problems.
    I have confirmed again the information of the DB.

    I will send support ticket.

    Greetings.

    Leave a comment:


  • Steve Machol
    replied
    The only cause of the 'false, connect failed' error that I know of is that either the db info is wrong or the server is down.

    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, cPanel and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • Vipe07
    started a topic Problem when import from PHPBB2 to vBulletin

    Problem when import from PHPBB2 to vBulletin

    (they excuse my English badly).

    Hello to all.

    I have acquired vBulletin and I am new in these forums. I have
    installed without problems vBulletin in my server, but I have
    difficulty to transfer my forum PHPBB to vBulletin.

    I have installed ImpEx and when attempt to transfer (import) the
    PHPBB, gives an error message me:

    -------------------------------------------------------
    There seems to have been to problem with the database.

    ImpEx Database errormysql error: Link-ID == false, connect failed

    mysql error:

    mysql error to number: 0

    Date: Thursday 08th of February 2007 08:41:34 A.M.
    Database: np000439_vbulletin
    MySQL error:
    ---------------------------------------------------------

    I have edited and verified all the data of ImpExConfig.php
    according to the intrucciones of the documentation, and I do not know
    where it is the error.

    The data are:
    Data base of PHPBB: np000439_foro1
    Data base of vBulletin: np000439_vbulletin

    Server:
    Username: np000439
    Password: <removed>

    The ImpExConfig.php file I have edited to him of the
    following form:

    ------------------------------------------------------------
    # For mysqli enter mysql
    $impexconfig['target']['databasetype'] = 'mysql';
    $impexconfig['target']['server'] = 'localhost';
    $impexconfig['target']['user'] = 'np000439';
    $impexconfig['target']['password'] = '<removed>';
    $impexconfig['target']['database'] = 'np000439_vbulletin';
    $impexconfig['target']['tableprefix'] = '';


    # If the system that is being imported from uses a database,
    # enter the details for it here and set 'sourceexists' to true.
    # If the source data is NOT stored in a database, set 'sourceexists' to false

    $impexconfig['sourceexists'] = true;

    # mysql / mssql
    $impexconfig['source']['databasetype'] = 'mysql';
    $impexconfig['source']['server'] = 'localhost';
    $impexconfig['source']['user'] = 'np000439';
    $impexconfig['source']['password'] = '<removed>';
    $impexconfig['source']['database'] = 'np000439_foro1';
    $impexconfig['source']['tableprefix'] = '';
    -------------------------------------------------------------------

    I was decided by vBulletin because it is a great system of
    forums, and because it offered security to me to concern all the data
    of my PHPBB without great losses.

    My PHPBB is not a great forum, it has just a short time working and it
    contains about 500 users (not all assets) and 7,500 messages. But I
    would not like to lose the messages and data of my users.

    Very I will be been thankful if somebody has the amiability to help me
    to solve my problem. I have often reviewed the documentation and the
    data of the forums and server, and I really do not know that it is
    what I have done badly.

    Thank you very much to all.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X