Announcement

Collapse
No announcement yet.

Snitz Frustrations - Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snitz Frustrations - Please Help

    Hello, I am a new customer. I just purchased vB 3.6.4

    I am currently running 'Snitz Forums 2000 Version 3.1' with around 360,000 posts. It seems the impex importer only supports the newer version 3.4.04. What can I do?? Snitz does not seem to have a way to upgrade.

    I am pretty handy with MSSQL which is where my snitz resides. Does anyone know if there is some way for me to get at least my users and their info into a flat file or something that could be imported some way?

    Thanks in advance

  • #2
    Why do you say that Snitz doesn't have a way to upgrade? Have you tried upgrading?

    These are the versions that Snitz Forums 2000 3.4.06 included upgrader supports:

    Snitz Forums 2000 Version 3.4.05
    Snitz Forums 2000 Version 3.4.04
    Snitz Forums 2000 Version 3.4.03
    Snitz Forums 2000 Version 3.4.02
    Snitz Forums 2000 Version 3.4.01
    Snitz Forums 2000 Version 3.4
    Snitz Forums 2000 Version 3.3.05
    Snitz Forums 2000 Version 3.3.04
    Snitz Forums 2000 Version 3.3.03
    Snitz Forums 2000 Version 3.3.02
    Snitz Forums 2000 Version 3.3.01
    Snitz Forums 2000 Version 3.3 Final
    Snitz Forums 2000 V3.1 Service Release 4
    Snitz Forums 2000 V3.1 Service Release 3 Final
    Snitz Forums 2000 V3.1 Service Release 3 Beta 4
    Snitz Forums 2000 V3.1 Service Release 3 Beta 2
    Snitz Forums 2000 V3.1 Service Release 3 Beta 1
    Snitz Forums 2000 V3.1 Service Release 2
    Snitz Forums 2000 V3.1 Service Release 1
    Snitz Forums 2000 V3.1 Final
    Snitz Forums 2000 V3.1 Beta 5
    Snitz Forums 2000 V3.1 Beta 4
    Snitz Forums 2000 V3.1 Beta 3
    Snitz Forums 2000 V3.1 Beta 2
    Snitz Forums 2000 V3.0 Service Release 2
    Snitz Forums 2000 V3.0 Service Release 1
    Snitz Forums 2000 Version 3.0 Final
    Snitz Forums 2000 V3 RC5
    Snitz Forums 2000 V3 RC4
    Snitz Forums 2000 V3 RC3
    Snitz Forums 2000 V3 RC2
    Snitz Forums 2000 V3 RC1

    Comment


    • #3
      well crap I didn't see that!

      Thanks

      Comment


      • #4
        Impex import of Snitz fails at posts

        So I upgraded my old Snitz to the new Snitz and ran the Impex importer. It seemed to work fine on every step but when I try to import the posts it says "Failed" breifly and throws me back to the step list. Anyone have any clues?

        Comment


        • #5
          Fill out a support ticket at:

          http://members.vbulletin.com/members...ontactform.php

          Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X