Announcement

Collapse
No announcement yet.

Users - Not showing in member list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users - Not showing in member list

    Okay, import complete - everything has gone well after trying a second time.

    I can see the users inside the admin cpanel. I can see them with their posts. But, when I click on "MEMBERS" up on the main screen of the forums there are only one member - me, admin. Looking at bottom stats, it shows just me as the member.

    I followed the instructions for the counters at the end, but am afraid to click on anymore than the two they told us to do. Will one of these fix this?

  • #2
    i seem to keep answering my own questions - ha ha, but i found this:

    http://www.vbulletin.com/forum/showt...ght=memberlist

    my question is that when i view my usergroups - the imported group is not the "registered" users but rather titled, Active Imported Users.

    Do I just leave them as this for their primary group and then when new people register they will default to the Registered Users group?

    PS - what are imported Inactive Members?
    Last edited by hmccaig; Thu 1 Feb '07, 9:36am.

    Comment


    • #3
      You need to move your users into the default user groups. You can do this for registered users by simply deleting the imported usergroup that they are currently in.

      For other usergroups such as moderators and administrators, you can use the mass move function then delete the imported user group.

      Deleting a usergroup:

      AdminCP > Usergroups > Usergroup Manager

      On the dropdown list in the imported usergroups there is an option to delete the usergroup. Select this and follow the on screen instructions.

      Mass Moving Users

      AdminCP > Users > Prune / Move Users

      Select the source usergroup (eg Impex: Moderators), set the Number of days since last logged in to 0, put posts is less than to higher than the most posts one user has (eg 50,000) then click find.

      Scroll to the bottom and click check all. Select Move then select the usergroup to move the users to. Double check that you have selected Move and click go.
      Kerry-Anne :)

      Twitter Blog

      www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

      Comment


      • #4
        awesome - how do i rebuild the stats at the bottom to show number of members?

        Comment


        • #5
          Make sure that you have done all the steps required after the import. The instructions for this can be found in our manual here:
          http://www.vbulletin.com/docs/html/main/impex_cleanup
          Kerry-Anne :)

          Twitter Blog

          www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X