Announcement

Collapse
No announcement yet.

Issue With How My Posts Migrated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue With How My Posts Migrated

    So,

    It seems that all of my users transferred over to my new install of vBulletin since all my users are reporting that they can login to the new system. Also we can see all of the posts back to the time when I did my import. BUT the one big problem is that none of the authors of the posts I imported are showing up. So now when you see a thread or look at who posted anything there is NO name associated with any of the posts.

    Is there a way I can try to correct this? I re-did the post import as well as I did the recount in the admin tools just to see if that would sort it out... but no dice.

    >update: I also tried a couple other things and attempted to clear and re-import the posts after I made sure all the users were in the system and had the correct rights. But, still no dice on the display of original posters of all my imported posts.<

    Any ideas?

    Thanks!

    Derek C.
    Last edited by skepticality; Fri 2 Feb '07, 5:02am.

  • #2
    I have a difficult time following what you wrote but if I understand you correctly then you will need to clear out the imported data and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok,

      Yea, just for more info... I did the migration from phpBB and now ALL my posts are in my new vBulletin system. BUT I did that before I migrated all my users. So now all my posts from my phpBB system are inside my new vBulletin, but they all have no person listed as the user who posted them. So, I guess I should have imported the users first?

      So, I'll clean it out... What is the best way to clear out the imported stuff? I don't want to muck anything up...
      Last edited by skepticality; Fri 2 Feb '07, 9:37am.

      Comment


      • #4
        Ok,

        So I went in a pruned all the posts back to the beginning. Reset all the counters, etc... Made sure all the users were in my new system. Then I went in and migrated all the posts from my old system. Even when it was moving them over in the migration tool it showed the user names as it displayed progress.

        Then... it got done...

        Now I still have all my old posts... but they STILL don't have any user names on them. So I have a board full of content and no user names attached to any of the posts. Very annoying. Is there a better way to go about this for me? Or did I muck up something by using 'prune' to get rid of the posts? Is there a good set of steps for me to nuke and re-import all the posts so they get associated with the users who posted them?

        <sigh>

        D.

        Comment


        • #5
          Honestly this means that either you are not doing the import correctly or you have made modifications to the default phpBB database that is breaking this. We have a lot of experience with phpBB imports and the process does work.

          Do you have any phpBB mods installed?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X