Announcement

Collapse
No announcement yet.

phpbb 2.0.22 ----> vb 3.6.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    Well that SQL is only in the phpBB3 importer so it must of been coming from there. I just checked the ticket that was assigned to me by Marco, logged on, clicked though all the modules without error and updated the counters, I couldn't reproduce the error, and your import looks ok.

    Leave a comment:


  • peterpan 6003
    replied
    I am sure i am not using the phpbb3 imported.

    I am using the phpbb2.

    I sent in my support ticked and I gave all the info needed. I hope we can get it fixed. I have been up for 19 hours straight and I still can't get it to work.

    Thanks for the help Jerry and Steve

    Leave a comment:


  • Jerry
    replied
    Ensure you are using the phpBB2 and not the phpBB3 importer.

    phpBB2 doesn't have a parent_id, phpBB3 does.

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • peterpan 6003
    started a topic phpbb 2.0.22 ----> vb 3.6.4

    phpbb 2.0.22 ----> vb 3.6.4

    • Type of import: clean
    • Source board system and version: phpbb2
    • Target version. : vb 3.6.4
    • Module issue occurred on. : trying to import?
    • Any SQL error reported. :
    "ImpEx Database errormysql error: Invalid SQL: SELECT * FROM phpbb_forums WHERE parent_id = 0

    mysql error: Unknown column 'parent_id' in 'where clause'

    mysql error number: 1054

    Date: Tuesday 30th of January 2007 09:04:28 PM
    Database: scott600_phpb3
    MySQL error: Unknown column 'parent_id' in 'where clause'"

    That is the error I got, I was trying to import members.

    The reason I got vb was because the members wanted it. This is turning out to be such a hard thing to do. Are there any mods or impex people that have a service, where for some cash they will do the import for you?

    If no, what can I do to fic this error. I have checked and all the files are the same as when I started.

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X