Announcement

Collapse
No announcement yet.

connection to source failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • connection to source failed

    I am working on changing my phpbb forum over to the vbulletin but all is not well...

    I have installed the vbulletin fine - but am now trying to change the config file of the Impex.

    Here is the message i get http://www.nettrafficchat.com/index.php?do=login

    I have checked the details from the config file for the phpbb config just to make sure that the details are correct, but it's not working.

    Am I missing something simple?

    Cindy

  • #2
    That error means that your source db info is wrong in ImpExConfig.php or you are trying to access a remote server and that server does not allow remote connections.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have used the details from the phpbb forum config - so I am thinking that the details should be correct.

      It's still not working...

      Is there someone I can pay to get this changed over? It's driving me crazy!

      Comment


      • #4
        Is your phpBB database located at the same server as where you are running vBulletin?
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          No, it's hosted with a different host. Is there a way to get around this? I have worked hard to build my community and don't want to start from scratch.

          Comment


          • #6
            Unless your old server supports external connections to the database, i would suggest that you backup your current phpBB database and restore it in a temporary database on the new server. Then use this copy database to perform the import.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #7
              Ok, I did that and it went through the install fine Thanks.
              I went through the whole install thing, and deleted the impex files, but nothing is showing up from my new forum... Did i delete the wrong files? Sorry for not getting it!
              Last edited by scart3r; Mon 22 Jan '07, 3:38am.

              Comment


              • #8
                Please follow the 'After the Import' instructions here:

                http://www.vbulletin.com/docs/html/impex_cleanup
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X