No announcement yet.

Problem with impex

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with impex

    Here's what I did.. I got impex set up on my webserver after installing a fresh version of Vbulletin. I uploaded the folder within the systems folder that corresponded to my old forums. I logged into the admin panel and selected the Import option. When I ran it, it gave me errors on the table. After checking more, I found I uploaded the wrong folder to the systems folder. Instead of phpbb1, I uploaded phpbb2. I uploaded phpbb1 and deleted phpbb2. Now, when I hit Import, I just get a blank screen on the right side - no options.

    Also, I am importing from integramod, but phpbb was the closest I found, which is why I am using that.

  • #2
    After further review, I see that my phpbb is version 2.0.17, so the first folder I copied over was correct, however when I tried importing, I got errors related to the tables. Since this is integramod, am I able to import this?


    • #3
      What errors and what is 'integramod'?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography

      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      • #4
        Originally posted by GrossKopf View Post
        When I ran it, it gave me errors on the table.
        I'm guessing that was the 001/table check module, so you probably had the wrong table prefix in your ImpExConfig.php for the target database.
        I wrote ImpEx.

        Blog | Me


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.