Announcement

Collapse
No announcement yet.

ipb2 404 script

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    skyecom
    New Member

  • skyecom
    replied
    That did it! Works great now.

    Thanks!!

    Leave a comment:

  • Jerry
    Senior Member

  • Jerry
    replied
    line 109 should have a break; on it i.e. :

    Code:
    		$old_user_script	= "index.php?showuser=";			// index.php?showuser=XXXXX
    		break;
    	default :
    		// No valid system entered
    		die('No valid system entered');
    }
    You can add that or download ImpEx again and upload the updated 404 script.

    Leave a comment:

  • skyecom
    New Member

  • skyecom
    started a topic ipb2 404 script

    ipb2 404 script

    Just completed a import from IPB 2.0 and I'm trying to get the 404.php tool to work but it keeps giving me this:

    No valid system entered
    Here's my config details from the 404.php file:

    Code:
    #Currently supported : 'phpBB2' 'ubb.threads' 'vb3' 'ipb2'
    
    $old_system     = 'ipb2';
    
    // Domain
    // Example :: http://www.example.com/phpBB/
    
    $old_folder     = '';                                 // With trailing slash
    $old_ext_type    = '.php';                                     // Including preceding dot
    $standard_404     = '/errorpages/404.php';     // The usual 404 that this script replaces
    
    // Example :: www.example.com/vBulletin/
    
    $new_domain     = 'www.dukewayne.com';
    $new_folder        = '';    // With trailing slash
    $ext_type        = '.php';         // File extension type that vBulletin is using, i.e. index.php including the preceding dot
    
    // System
    $refresh_speed         = 1;        // Speed of the redirect, 0 advised.
    $do_logs         = true;        // Always best to log to see that its working and if there are any "Unknown link type, talk to Jerry" links
    $do_404            = false;     // true = a 404 (Not Found) redirect. false is a 301 search engine friendly redirect (Moved Permanently)
    $debug            = true;    // This is will stop the script from actually redirecting, it will just display what the SQL and the action
    Any ideas on what's causing this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X