Announcement

Collapse
No announcement yet.

threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • threads

    i was moving a site to a different server... the server wont allow remote access or have ssh.. so however the thread content and users was next to nothing.. so i backed up his current db and converted it on the new server w/ big dump in a new separate db... then i impexed it in... im going from 3.6.2 to 3.6.4...

    everything went well till i reliezed he has 500 subforums running loose... the numbers for each forum saved but the parent forums to all these subforums didnt... is that normal? most sites it wouldnt matter but trying to reorganize 500 forums is not fun.. in the forum edit page in admin cp takes forever to load between every reassign... it will take me forever... is this normal w/ impex or should i try somthing different? im assuming it just life.. but i just wanna be sure.

  • #2
    Not sure I understand your post but when used correctly Impex does not create a lot of unnecessary data.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i did a little more research.. it appears that impex wont save your forum order...

      it saved all the order numbers for each forum.. but it dont save parent forums and subforums in order.. all the forums were imported w/ parent forum set to no one. so i have to go through and reassign all subs to there parent forums. good news its all data was imported.. just have alot of organizing to do.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X