Announcement

Collapse
No announcement yet.

Import is finished. The number of threads, posts are fine, but they are not there.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • skubaman
    replied
    Wow! Thanks guys. It really helped. Funny thing is that it's not easy to find this info, it should included on the Manual.

    Now I am just trying to figure out how to add the users without having to edit one by one. Trying to find if there is a batch user edit.

    Thanks a lot
    Last edited by skubaman; Sun 31 Dec '06, 12:49pm.

    Leave a comment:


  • Steve Machol
    replied
    Did you follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup

    If so:

    How Do I Set Forums to Display All Posts

    Leave a comment:


  • gastone_2005
    replied
    Originally posted by skubaman View Post
    So, I have just finished the import from phpbb2 to Vb 3.6.4
    I ran all modules successfully. After that I updated counters - forums, posts, users, etc...

    My forum shows the correct Forums, the number of threads and the number of users. But most of the threads are not there, just a couple in each forum. Also, it says there are 1000+ users, but when I go to look at members they are not there.

    I can see users in cpanel, but that's all, not on the forum.

    Here is my forum
    http://www.snowbrasil.com/forum/index.php

    Could you please help me?

    Thanks so much
    My friend i guess you have to go to forum manager and click edit on every each one of your forums..one by one, set the Default View Age to ""show all threads"..

    Leave a comment:


  • skubaman
    replied
    So, I tried re-doing the import, got the same thing. During import it all seems fine, I can see all forums and threads being imported etc... Even the count is right. But when I look at the forums they are not there.
    Could anybody please help?

    Thanks so much

    Leave a comment:


  • JuliaSet
    replied
    Hello,

    I'm still wading through this and also imported from phpBB today.

    I found my main forum missing, but fixed it by playing in the forum manager, setting the visibility and "act as forum" settings. The import found a "private" forum, which was NOT in the source phpBB forum! I've tried so much, that I'm glazed.. but I've done it!

    Now for sorting out user permissions.. (preparing to be glazed again)

    Leave a comment:


  • Import is finished. The number of threads, posts are fine, but they are not there.

    So, I have just finished the import from phpbb2 to Vb 3.6.4
    I ran all modules successfully. After that I updated counters - forums, posts, users, etc...

    My forum shows the correct Forums, the number of threads and the number of users. But most of the threads are not there, just a couple in each forum. Also, it says there are 1000+ users, but when I go to look at members they are not there.

    I can see users in cpanel, but that's all, not on the forum.

    Here is my forum
    http://www.snowbrasil.com/forum/index.php

    Could you please help me?

    Thanks so much
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X