Announcement

Collapse
No announcement yet.

After import.. where are my users?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After import.. where are my users?

    Hi
    I just finished the import and everything seems great except for one little thing.
    The board stats isnt showing the total users.
    The users are on the db, and if I go to user -> search users -> show all users inside admincp they are there, but the stats on the main page shows 0

    Have I done somethinbg wrong or I need to do something that isnt mentioned on the manual?

    Info:
    Clean import
    Source - phpBB2 - 2.0.21
    Target - vBulletin 3.6.4
    MySQL error: NONE

    Regards
    Last edited by nelto; Thu 21 Dec '06, 6:33am.

  • #2
    http://www.vbulletin.com/docs/html/impex_cleanup

    user groups ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Hi Jerrry
      I did everything, including following the steps on that url you posted.
      The usergroups are also deleted and every member passed to the registered members group.
      After a while they showed on the stats, but one problem still presists.
      I still have a blank spot on the topics/posts and main page, wich is:
      The user who posted isnt listed, the thread started isnt listed, the last post user isnt listed
      http://www.tuning.online.pt/forumpp/index.php?
      See there for your self what I mean.

      Comment


      • #4
        Put this in at your Admin CP and replace the index.php
        misc.php?do=chooser
        Do everything in there, and it may take maybe 30min-1hour to get it finished with everything depending on your conenction. After that, it should show the users and other information missing.

        Comment


        • #5
          Originally posted by SNN View Post
          Put this in at your Admin CP and replace the index.php
          misc.php?do=chooser
          Do everything in there, and it may take maybe 30min-1hour to get it finished with everything depending on your conenction. After that, it should show the users and other information missing.
          Already did. Didnt worked

          Comment


          • #6
            Yes, that doesn't look good at all.

            Any hacks in the phpBB ?

            Is it consistent ? i.e. if you go back to a clean vBulletin database it happens all the time ?
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Hi Jerry
              Yes there is 2 hacks on phpbb.. an inline banner and some other I cant recall, but nothing major.
              Im going to try another clean install and see what happens.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X