Announcement

Collapse
No announcement yet.

Snitz migration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    Originally posted by HenrikL View Post
    I use the latest Snitz version. 3.4.06, that is.
    Most strange, the importer is rated to version : 3.4.04 and I can't see a schema change happening in such a minor version change. Best to start a support ticket and refrence this post, I'll need access to the server to see this running, or not as the case may be !

    Leave a comment:


  • HenrikL
    replied
    I use the latest Snitz version. 3.4.06, that is.

    Leave a comment:


  • Jerry
    replied
    Even if you aren't using the associate users module 002, it should still list all the users, if it doesn't that means that your user table is some thing other than ImpEx is expecting.

    Is upgrading snitz to the latest version an option ?

    Leave a comment:


  • HenrikL
    replied
    Originally posted by Jerry View Post
    Have you tried running the import anyway, even though there are missing tables and its an older version ?
    Im not sure I understand you now. I do run the import, but I can't get any further than John when I try to import users.

    I do get a bit further, module 1 appears to complete, it finds my Snitz table, serveral aren't found but they don't exist in my Snitz database so must be optional ones (details below)
    The associate users doesn't do anything as I only have the admin users setup
    Te next modue imprt users doesn't do anything , it takes 1 sec, but states on the module page 0 complete and 0 failed.
    Same with the import forum.

    Leave a comment:


  • Jerry
    replied
    Have you tried running the import anyway, even though there are missing tables and its an older version ?

    Leave a comment:


  • HenrikL
    replied
    Same problem!

    Originally posted by Jerry View Post
    Which version of Snitz ?

    I have the exact same problem as described by John in the #3 post above.

    I use Snitz
    3.4.06 and the latest versions of vBulletin (3.6.4) and Impex (1.76).

    Any idea on what to do?

    I am trying to move from old Snitz to a brand new vBulletin.

    Leave a comment:


  • Jerry
    replied
    Which version of Snitz ?

    Leave a comment:


  • john_ainsworth
    replied
    Further Problems

    Hi gerry

    Having got past the previous part I've got problems with the other modules not doing anything

    I sent this to support but haven't heard anything back? Any ideas as we really do want to ditch Snitz and use Vbulletin. Thanks
    John

    HI Gerry
    I do get a bit further, module 1 appears to complete, it finds my Snitz table, serveral aren't found but they don't exist in my Snitz database so must be optional ones (details below)
    The associate users doesn't do anything as I only have the admin users setup
    Te next modue imprt users doesn't do anything , it takes 1 sec, but states on the module page 0 complete and 0 failed.
    Same with the import forum.
    I have checked the users table in Vbulletin and there is still only 1 row which I'm assuming is my admin user
    Any ideas on where to go now

    Leave a comment:


  • Jerry
    replied
    Set :

    define('forcesqlmode', true);

    In ImpExConfig.php.

    You're probably running in STRICT MySQL mode, that config change will attempt to turn it off.

    Leave a comment:


  • john_ainsworth
    started a topic Snitz migration

    Snitz migration

    Trying to import from Snitz (MSSQL) to VB 3.6.4 (MYSQL)

    The Board is up and running and I appear to have impex setup ok

    When I start th first module on the import 001 Check and update Database I get an error after it alters serveral tables, anyone any ideas or suggestions?
    Thanks
    John

    ImpEx Database errormysql error: Invalid SQL:
    INSERT INTO redusergroup
    (
    importusergroupid, title, description,
    usertitle, passwordexpires, passwordhistory,
    pmquota, pmsendmax,
    opentag, closetag, canoverride,
    ispublicgroup, forumpermissions, pmpermissions,
    calendarpermissions, wolpermissions, adminpermissions,
    genericpermissions, genericoptions, attachlimit,
    avatarmaxwidth, avatarmaxheight, avatarmaxsize,
    profilepicmaxwidth, profilepicmaxheight, profilepicmaxsize,
    signaturepermissions, sigpicmaxwidth, sigpicmaxheight,
    sigpicmaxsize, sigmaximages, sigmaxsizebbcode, sigmaxchars,
    sigmaxrawchars, sigmaxlines
    )
    VALUES
    (
    '69',
    'Imported Users',
    '',
    '',
    0,
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    ''
    )

    mysql error: Incorrect integer value: '' for column 'passwordhistory' at row 1
    mysql error number: 1366
    Date: Monday 04th 2006f December 2006 04:25:34 PM
    Database: forum
    MySQL error: Incorrect integer value: '' for column 'passwordhistory' at row 1
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X