Announcement

Collapse
No announcement yet.

Cutecast import problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TheWebCo
    replied
    This problem is all sorted thanks to Colin at vb HQ. The fault was due to a bug in the impex script.

    Next problem is running the cleaner.php script.

    I have changed the arrays so that it tells the script what to change and what to change it to, but how do I get the script to work?

    I have tried uploading it and browsing directly to it, but that does not seem to work.

    Any ideas?

    Cheers

    Nick

    Leave a comment:


  • TheWebCo
    started a topic Cutecast import problems

    Cutecast import problems

    Hi Guys

    I am attempting an import to vb3.6 from Cutecast 2.0, but am getting an error message right at the start of the import process. The important details are:-
    • Type of import : clean
    • Source board system and version : Cutecase 2.0
    • Target version ; vbulletin 3.6.4
    • Module issue occurred on : before I got to that!
    • Any SQL error reported :
    Parse error: syntax error, unexpected ';', expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /content/BusinessHostPlus/t/d/tdc-dive.co.uk/web/forum/impex/systems/cutecast/001.php on line 140

    The files for Cutecast are not in a database and are flat files held within the root folder of the website.

    In the Impex documentation, it tells you about amending the config.php file to direct to the source target database (i.e. the new one) - no problem with that - all done and OK.

    It then says that if the source files are not in a database, leave the variable set to "false". I've done that, but am wondering how it is going to find the files?

    I have copied them to a separate folder outside the cgi-bin in the server and CHMOD them to 777, but how do I direct the Impex to them?

    Any help gratefully received!

    Nick
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X