Announcement

Collapse
No announcement yet.

Quote Slashing/Escaping in Forum descriptions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quote Slashing/Escaping in Forum descriptions

    I'm doing an import from vb 3.6.1 (patched with 3.6.2 fixes) to a fresh vb 3.6.2 system. I'm using the latest ImpEx (v1.70, revision: 1.114). The migration is happening on the same server from/to server software and versions are the same (apache,mysql,php).

    I noticed 2 problems doing the import.
    1.) Forums don't retain their parent forums, they all get reset to no parent forum.
    2.) Forum descriptions have single quotes escaped (slashed).

    I tried to use the ImpEx cleaner.php script after enabling everything in it. But this didn't solve the slashing problem, probably because there is no option to clean Forum Descriptions.

    After running the import and cleaner I have rebuilt all required caches and information via the Update Counters page (as per the documentation).

    At first glance I'm not noticing any other issues than this.

    This is not a huge issue for me as I'm re arranging all my forums anyhow, and I only have a 27 forums. But for large boards doing something similar this could be a daunting task to fix themselves.

  • #2
    Your right cleaner doesn’t do forum descriptions.

    I'll double check the forum parenting, that should be fine.
    I wrote ImpEx.

    Blog | Me

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X