Announcement

Collapse
No announcement yet.

Impex don't read config.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex don't read config.php

    Hello people!

    I started my conversion but it got an error because I misstyped some fields in ImpExConfig.php. The thing is that when I had solved it and started again my impex can't read anything from config.php. I don't know why this is happening because my databases are ok, I've written some test posts.

    So know I'm stuck with this screen (see attachment). If I click Database cleanup & restart I get this error:

    Code:
     ImpEx Database errormysql error: Link-ID == false, connect failed
    
    mysql error: 
    
    mysql error number: 0
    
    Date: Friday 03rd of November 2006 06:01:32 AM
    Database: forotel_foro
    MySQL error:

    My databases have the same user, same password and they are on the same server so I don't know what is wrong.

    Would some one please help me?

    Thanks in advance!
    Attached Files

  • #2
    To ensure that the config is ok, run ImpEx stand alone, i.e. move it out of vBulletin and run it in separate folder, also ensure you have deleted all the system folders you don't need.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Thank you Jerry. I did it running impex stand alone and it worked. I had to delete my impex session and then I could start it all again. I imported my forum from IF and I want to thank you for your tables, they were very useful to insert queries.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X