Announcement

Collapse
No announcement yet.

Imported user browsing options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    They are the default settings for each user, that's what they set up.

    By default ImpEx sets all the users to a default, that of a newly created user.

    You can set up one user as you wish then update all the others.

    Set up the one user then find their user.options value in the database then set all the other users to it, thus :

    Code:
    UPDATE user SET options=X WHERE usergroup=Y
    Y being the usergoup you want to do it for i.e. registered users.

    Leave a comment:


  • kalleball
    replied
    i don't think it is...i want to change these:
    http://images.alteracdeviants.org/options.png

    Leave a comment:


  • Jerry
    replied
    Originally posted by kalleball View Post
    maybe i'm just being stupid...but...

    i don't want to change the usergroups and the permissions..i deleted the imported user groups...they're all in the default registered users group...i want to change the options in their profile, individual settings for viewing images, having the private message system enabled and so on...
    Have you checked the settings of the registered usergroup, I think that's what your talking about ?

    Leave a comment:


  • kalleball
    replied
    maybe i'm just being stupid...but...

    i don't want to change the usergroups and the permissions..i deleted the imported user groups...they're all in the default registered users group...i want to change the options in their profile, individual settings for viewing images, having the private message system enabled and so on...

    Leave a comment:


  • Jerry
    replied
    Originally posted by kalleball View Post
    Sorry to say i don't find that information helpful at all, it says nothing about the options in their profile (browsing options in particular) which are all set to no...so noone can see images, avatars and toolbars by default...
    It's explained that either you set up the default usergroup they are imported into, or you delete that group and then they are all moved to the registered group.

    Leave a comment:


  • kalleball
    replied
    User groups

    Most importers will import the usergroups or create a default import usergroup, this is so you can check the users being imported and manage them accordingly, to move users to the default Registered Users group in vBulletin, delete the import group they are in and all the users will be moved to the Registered Users group by default.

    Even with a vBulletin to vBulletin import the groups are created again, this is so you can manage the new users accordingly, in some cases you will need to keep the new users separate depending on the nature of your community to manage them.
    Sorry to say i don't find that information helpful at all, it says nothing about the options in their profile (browsing options in particular) which are all set to no...so noone can see images, avatars and toolbars by default...

    Leave a comment:


  • Jerry
    replied
    Originally posted by kalleball View Post
    All my imported users have all browsing options set to no, display images, avatars, toolbars etc...any way i can change them all to a default?
    http://www.vbulletin.com/docs/html/impex_cleanup

    "User groups"

    Leave a comment:


  • kalleball
    replied
    Imported user browsing options

    All my imported users have all browsing options set to no, display images, avatars, toolbars etc...any way i can change them all to a default?

    Leave a comment:


  • Jerry
    replied
    Once they are reset, yet.

    Leave a comment:


  • kalleball
    replied
    i've tried with the backup i took just after i installed it with nothing but the default data and settings, will try on a new install this afternoon.

    update:
    i got the password retrieval to work but shouldn't the passwords work aswell?
    Last edited by kalleball; Sat 21 Oct '06, 6:34am.

    Leave a comment:


  • Jerry
    replied
    I take it you have done a few different imports to get to this stage, there might be some inconsistencies between the user tables after so many re-starts.

    I'd suggest, a clean install or restore from backup and try again with a fresh import to ensure all the data is ok.

    Leave a comment:


  • kalleball
    replied
    just tried requesting a new password for my admin account and it worked fine...is there a charset applied to the usernames? could it be fcked up?...

    Leave a comment:


  • Jerry
    replied
    The password reset should work as that isn't touched by an import.

    If you register a new test user and then use the link to reset their password is it ok ?

    Leave a comment:


  • kalleball
    replied
    so, the posts and threads are fine...the imported users...not so much...they can't log in...

    when trying to log in they are told their user/password is invalid and when requesting a new password and following the link they are sent in the email get this: Invalid User specified. If you followed a valid link, please notify the administrator.

    that's when importing the e107 info (utf-8) into vB set to utf-8 in both the config file and in the HTML Character Set (Language Manager).

    man i hate importing stuff...

    Leave a comment:


  • kalleball
    replied
    i guess it had something to do with the charsets, i just successfully ran:
    PHP Code:
    $replacer = array(
                
    "tard"    => "greek",
    ); 
    no offense, it's an internal joke at the expense of our greek players

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X