No announcement yet.

Smilie text not changing to image after posting

  • Filter
  • Time
  • Show
Clear All
new posts

  • Smilie text not changing to image after posting

    Type of import: clean
    Source board system and version: vb 2.3.0
    Target version: vb 3.6.2

    I can't be 100% sure this is an import problem, but it's my guess since I imported to a clean install.

    When I type in text that would normally convert to a smilie after I make a post, like : D (without the space obviously) will post like this , I just get the colon and capital D text, it doesn't turn into the image .

    It's happening in both old and new posts.

    I rebuilt my post cache, and edited a smilie and saved it, but still nothing. Anyone have any ideas on what could be causing that?

  • #2
    If this happens on new posts, then it's not an import issue.

    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will forceit to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography

    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    • #3
      Oh I am such a moron - I uploaded over the smilies and so their text to replace was off. Sorry!


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.