Announcement

Collapse
No announcement yet.

Help me please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me please

    Hi,

    When I am trying to use Impex through the vBulletin Control Panel, it gives me this error :

    Warning: Cannot modify header information - headers already sent by (output started at /home/habszine/public_html/forum/impex/ImpExConfig.php:61) in /home/habszine/public_html/forum/impex/impex_auth.php on line 23


    Can you guys help me out on that please? Thank you.

  • #2
    Make sure you don't have any whitespace at the end of your ImpExConfig.php file.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      That worked fine. Thank you. But now, i have another problem :

      ImpEx Database errormysql error: Invalid SQL: DELETE FROM vb_datastore WHERE title='ImpExSession';

      mysql error: Table 'habszine_vbforum.vb_datastore' doesn't exist

      mysql error number: 1146

      Date: Tuesday 10th of October 2006 08:26:36 AM
      Database: habszine_vbforum
      MySQL error: Table 'habszine_vbforum.vb_datastore' doesn't exist

      Comment


      • #4
        Make sure you are using the correct table prefixes in the ImpExConfig.php file.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Where can I find the correct table prefixes?

          Comment


          • #6
            In the database with phpMyAdmin. The vB one should also be listed in includes/config.php.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Ok, thanks for everything. Here's my last question : How can i activate the accounts and the boards (threads and replys)? Thank you for answering fast.

              Comment


              • #8
                Not sure what you mean. What is the exact issue you are trying to correct?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X