Announcement

Collapse
No announcement yet.

Importing IPB to VB 3.6.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Importing IPB to VB 3.6.2

    its ok, problem is solved.

    Last edited by Queen; Thu 5 Oct '06, 8:27pm.

  • #2
    Invision Power Board v1.3 Final was my IPB version, and i am using IPB2 in impex, can it be the problem? I should have used IPB

    Comment


    • #3
      Yes, that may be the problem, I don't know what versions of IPB are in ImpEx, but you must have it the correct version or else it will act like it doesn't know anything about it.

      Comment


      • #4
        ok my version is: Invision Power Board v1.3 Final

        and now i re-installed the forums and ran impex and chose ipb 1.3 this time, and again when i run "Check and update database" , i get following error:

        Altering tables

        ImpEx will now Alter the tables in the vB database to include import id numbers.This is needed during the import process for maintaining refrences between the tables during an import.If you have large tables (i.e. lots of posts) this can take some time.They will also be left after the import if you need to link back to the origional vB userid.
        moderator - importmoderatorid Completed
        usergroup - importusergroupid Completed
        ranks - importrankid Completed
        poll - importpollid Completed
        forum - importforumid Completed
        forum - importcategoryid Completed
        user - importuserid Completed
        style - importstyleid Completed
        thread - importthreadid Completed
        post - importthreadid Completed
        thread - importforumid Completed
        smilie - importsmilieid Completed
        pmtext - importpmid Completed
        avatar - importavatarid Completed
        customavatar - importcustomavatarid Completed
        customprofilepic - importcustomprofilepicid Completed
        post - importpostid Completed
        attachment - importattachmentid Completed
        pm - importpmid Completed
        usernote - importusernoteid Completed
        phrase - importphraseid Completed
        subscription - importsubscriptionid Completed
        subscriptionlog - importsubscriptionlogid Completed

        Valid found tables :
        Possiablly custom tables or incorrect prefix :

        ibf_admin_logs NOT found.
        ibf_admin_sessions NOT found.
        ibf_badwords NOT found.
        ibf_cache_store NOT found.
        ibf_calendar_events NOT found.
        ibf_categories NOT found.
        ibf_contacts NOT found.
        ibf_css NOT found.
        ibf_email_logs NOT found.
        ibf_emoticons NOT found.
        ibf_faq NOT found.
        ibf_forum_perms NOT found.
        ibf_forum_tracker NOT found.
        ibf_forums NOT found.
        ibf_groups NOT found.
        ibf_languages NOT found.
        ibf_macro NOT found.
        ibf_macro_name NOT found.
        ibf_member_extra NOT found.
        ibf_members NOT found.
        ibf_messages NOT found.
        ibf_moderator_logs NOT found.
        ibf_moderators NOT found.
        ibf_pfields_content NOT found.
        ibf_pfields_data NOT found.
        ibf_polls NOT found.
        ibf_posts NOT found.
        ibf_reg_antispam NOT found.
        ibf_search_results NOT found.
        ibf_sessions NOT found.
        ibf_skin_templates NOT found.
        ibf_skins NOT found.
        ibf_spider_logs NOT found.
        ibf_stats NOT found.
        ibf_subscription_currency NOT found.
        ibf_subscription_extra NOT found.
        ibf_subscription_logs NOT found.
        ibf_subscription_methods NOT found.
        ibf_subscription_trans NOT found.
        ibf_subscriptions NOT found.
        ibf_templates NOT found.
        ibf_titles NOT found.
        ibf_tmpl_names NOT found.
        ibf_topic_mmod NOT found.
        ibf_topics NOT found.
        ibf_tracker NOT found.
        ibf_validating NOT found.
        ibf_voters NOT found.
        ibf_warn_logs NOT found. Failed Check database permissions and connection, or table prefix to ensure its correct.

        So what am i doing wrong? why is it not finding those tables

        Comment


        • #5
          Well according to what the database files said yesterday, you must manually remove the table prefix (It was like something.ibf_tablename, the something. part has to be removed I believe.)

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X