Announcement

Collapse
No announcement yet.

database issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    I don't think it should, a stock board is better to import to, though it should of been ok as long as the hacks don't remove any fields that are in the vBulletin database, just adds to them.

    Leave a comment:


  • creedmaniac
    replied
    would installing a few mods have any effect on this? vbplaza, welcome headers, v3arcade, and a page template mod, plus a custom style...

    those have all been done already...should i have tried with a stock install?

    Leave a comment:


  • creedmaniac
    replied
    Originally posted by Jerry View Post
    move it out of vBulletin all together and browse to it directly.
    they are both installed in the root folder (the impex directory is in there along with admincp, includes, etc...)

    do i need to move the impex to somewhere else? That didn't work either....

    Leave a comment:


  • Jerry
    replied
    Originally posted by creedmaniac View Post
    yes
    Remove all the system files that you don't need in impex/system, i.e. just leave the one you need (smf I'm guessing).

    Clear all your cookies to that domain, so you'll have to login again.

    If doing both of those steps don't work, run ImpEx standalone, that means move it out of vBulletin all together and browse to it directly.

    Leave a comment:


  • creedmaniac
    replied
    Originally posted by Jerry View Post
    The screen where you put in your customer number as you select import from the menu ?
    yes

    Leave a comment:


  • Jerry
    replied
    Originally posted by creedmaniac View Post
    ...i was hoping that would fix the issue i was having at the customer number input screen but it isn't...

    everytime i hit enter...it just refreshes the customer input screen
    The screen where you put in your customer number as you select import from the menu ?

    Leave a comment:


  • creedmaniac
    replied
    are any images called after that button is pressed?

    this is from the error log...these are around the time i was trying it this morning...

    Code:
    [Thu Oct  5 10:37:38 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:38 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/menu_open.gif
    [Thu Oct  5 10:37:38 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:38 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/navbits_start.gif
    [Thu Oct  5 10:37:26 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:26 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/menu_open.gif
    [Thu Oct  5 10:37:26 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:26 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/navbits_start.gif
    [Thu Oct  5 10:37:25 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:25 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/menu_open.gif
    [Thu Oct  5 10:37:25 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:25 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/navbits_start.gif
    [Thu Oct  5 10:37:21 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:21 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/menu_open.gif
    [Thu Oct  5 10:37:21 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:21 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/navbits_start.gif
    [Thu Oct  5 10:37:13 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:13 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/menu_open.gif
    [Thu Oct  5 10:37:13 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/404.shtml
    [Thu Oct  5 10:37:13 2006] [error] [client ***.*.***.***] File does not exist: /home/pokertr/public_html/gallery/images/RedLeaf/misc/navbits_start.gif

    Leave a comment:


  • creedmaniac
    replied
    i was right.

    the database is there and in good condition...i was hoping that would fix the issue i was having at the customer number input screen but it isn't...

    everytime i hit enter...it just refreshes the customer input screen

    Leave a comment:


  • creedmaniac
    replied
    strange...keeps locking my computer up trying to open it.

    it's good now though...i got the server provider to upload it as a different name and so far they seem to be having no problems...i'll let you know if anything else comes up (which my luck it will...)

    Leave a comment:


  • Jerry
    replied
    You can vi it on the server, though if your doing it locally I would advise www.textpad.com.

    I can open a 1054 meg file over a network in about 60 seconds and locally in 8 seconds, so you should be fine.

    The lines you'll be looking for will be at the top.

    It's nice and easy to open and look for them.

    Leave a comment:


  • creedmaniac
    replied
    oh yeah, let me do that...this should be fun...wonder how long it'll take to open a 120mb file...lol

    Leave a comment:


  • Jerry
    replied
    Check the SQL file.

    http://www.vbulletin.com/forum/showp...8&postcount=12

    Leave a comment:


  • creedmaniac
    replied
    it's a vps that the smf is on...so i'm sure i could set it to recieve remote connections if i knew how.

    also...i got root access to the new server now...i created a user and database (pokerfor_smf2) on it...and when i tried the ssh command again..it went through but it didn't work because it said the database already existed.

    Leave a comment:


  • Jerry
    replied
    You can only connect to a remote host if the MySQL server on that host allows remote connections from the server your running ImpEx on.

    Leave a comment:


  • creedmaniac
    replied
    it's got cpanel and whm...but i don't have the whm password apparently...and I can't get ahold of the owner to get it. I can't create the pokerfor_smf2 database on the new server because the cpanel account is pokertr...so i could only make a pokertr_smf2 database and user

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X