Announcement

Collapse
No announcement yet.

Unable to Import Attachments Only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have tested this and learn that you need to copy all the attachments from the source site to your server and then put the absolute path of that folder

    Comment


    • #17
      Originally posted by iTaLiAnBoY165 View Post
      I have tested this and learn that you need to copy all the attachments from the source site to your server and then put the absolute path of that folder
      Correct.

      ImpEx needs attachments in a local folder that PHP has read access too.
      I wrote ImpEx.

      Blog | Me

      Comment


      • #18
        I tried to put the full path to the new attachment folder
        "/home/virtual/site1/fst/var/www/html/vb/attachments"
        and the download window pops up asking to download "index.php" ??

        If I shorten the path, then it runs but fails??

        Paul

        Comment


        • #19
          Originally posted by phubbell View Post
          I tried to put the full path to the new attachment folder
          "/home/virtual/site1/fst/var/www/html/vb/attachments"
          and the download window pops up asking to download "index.php" ??

          If I shorten the path, then it runs but fails??

          Paul
          Do less attachments per page, if its passing the index.php page back, its crashing.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #20
            good info thanks
            Last edited by Augusto; Sat 14th Apr '07, 6:03pm.

            Comment


            • #21
              Originally posted by Jerry View Post
              Do less attachments per page, if its passing the index.php page back, its crashing.
              this worked for me thanks

              Comment


              • #22
                Please Jerry help me, i have the same problem, not import signatures and not import old_avatars/attachments, the patch to the folder is a really patch (/home/*user*/public_html/foro/) and not work for me.

                Comment


                • #23
                  You need to use the full path, you can get that from ssh'ing to the server and typing "pwd" in the dir with the attachments, or creating a php file with this in it and browsing to it :

                  PHP Code:
                  <?
                  echo getcwd();
                  ?>
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #24
                    The php file wrote the same patch I use.


                    PHP Code:
                    echo getcwd();  
                     
                    result string-> "/home/my_name_user_here/public_html/foro-pmr/avatars"
                     
                    use this patch but not workthe import script donīt locate the avatars

                    Comment


                    • #25
                      You have to post your own thread with the relevant details so I know which system you're talking about at least :

                      http://www.vbulletin.com/forum/showthread.php?t=161907
                      I wrote ImpEx.

                      Blog | Me

                      Comment


                      • #26
                        Thanks for your time, i moved manually the files and works fine.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X