Announcement

Collapse
No announcement yet.

Import Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import Problem

    Im trying to import my IPB database over to vB using Impex (latest version) anyway everything seems to work unbtil it gets to the Import user module where it freezes after it lists my members and wont advance the process. im lost on how to fix it ive try everything i can think of and all my edits are correct and i have reinstalled it many times.

  • #2
    Try importing less users per page.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      i did i turned it down to 100, i only have like 80 something members though.

      Comment


      • #4
        Does it always stop at the same userid?
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          well no it looks to be all the members listed it just wont advance past that screen

          Comment


          • #6
            If you disable JavaScript before running that page there should be a link at the bottom that allows you to manually proceed.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              nope it doesnt seem to be there for some reason, i dont know what could be wrong.
              Last edited by excalibur2k6; Fri 25 Aug '06, 1:59am.

              Comment


              • #8
                Could you open a support ticket, providing AdminCP, FTP and phpMyAdmin login details please?
                Best Regards
                Colin Frei

                Please don't contact me per PM.

                Comment


                • #9
                  ok done.

                  Comment


                  • #10
                    I have the same problem.
                    how can I fix the error ?

                    Comment


                    • #11
                      Originally posted by ComKor View Post
                      I have the same problem.
                      how can I fix the error ?
                      Download the latest version.
                      I wrote ImpEx.

                      Blog | Me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X