Announcement

Collapse
No announcement yet.

impex fetal error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • impex fetal error

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1 bytes) in /var/www/html/forums/impex/ImpExDatabase_350.php on line 87
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 46 bytes) in /var/www/html/forums/includes/functions.php on line 4412
    this happened when i was importing the posts

  • #2
    This is a server memory limit. To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', 32 * 1024 * 1024);
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      hey

      hey,
      how do i set the limit on the server ?
      it is now set to 8MB i want to change it to 16MB

      Comment


      • #4
        You can change that either in your php.ini, or by adding this to a .htaccess file:

        php_value memory_limit 16M
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          That will only set this for your web sites though. To change this server-wide, you need to edit your php.ini file:

          memory_limit = 16M
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            hey

            [[email protected] root]# memory_limit = 16M
            -bash: memory_limit: command not found

            Comment


            • #7
              You'll have to actually edit the php.ini file, that's not a command to run.
              Best Regards
              Colin Frei

              Please don't contact me per PM.

              Comment


              • #8
                hey

                thtx not working

                Comment


                • #9
                  hey

                  i edited php.ini still didn't work i know it used to work on php4 but php5 is not working is ther anything else i hav to do?

                  Comment


                  • #10
                    What's 'ot working' exactly? You need to be more specific.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      limit setting

                      memory limit setting i edited the php.ini to limit it as 16m but still not working im sing PHP5

                      Comment


                      • #12
                        After editing the php.ini file you need to restart the webserver for the changes to take effect.

                        Comment


                        • #13
                          limit setting

                          memory limit setting i edited the php.ini to limit it as 16m but still not working im sing PHP5

                          Comment


                          • #14
                            Did you restart apache after the change was made?

                            Comment


                            • #15
                              ye

                              i did restartin too

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X