Announcement

Collapse
No announcement yet.

My User didn't show up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My User didn't show up

    I just imported all the users over to the new site.

    Problem is that my user name at the old forum did not show up and the user name at the new one would not merge using the import merge users option. So I thought i would just merge them later.

    Problem was that the original aimee from the old forum, didn't import so when I merged it with Aimee at the new one, it deleted the new one and the old one was gone so I essentially deleted myself . I had to go in under my other Super Admin and create a new account for me.

    But now each of the 11,000 posts that I've posted over the last year is telling me that the user is not registered. How can I tie the posts I made over the last year with the user name I am currently using?

    Does this make sense? The import worked perfectly with my test forum. Now that I'm doing it with the real thing, it's all messed up

  • #2
    I just reinstalled the whole thing from scratch and I made my user to all lowercase, just to make sure that it would be EXACTLY the same. It didn't merge. It just made the old name as imported_aimee with a user number of 2.

    And now I have 11,000 posts that are still not tied in with me. Please help.
    Last edited by girlboheme; Fri 10 Mar '06, 8:55am. Reason: updated.

    Comment


    • #3
      You can't merge and admin user during an import, this is to stop people re-running the user module and deleting themselves, though I'm guessing you merged them through the admincp then re-ran the module.

      Just do the import as you did and don't merge the users during the import, as if the vBulletin user is an admin user, ImpEx won't let you, for just this reason.

      Use the admincp once the import is complete and all is finished.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X