Announcement

Collapse
No announcement yet.

Problem importing from Fusetalk basic...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem importing from Fusetalk basic...

    We bought Vbulletin last night and tried a import earlier today and everything seemed to work except importing polls and that the imported passwords aren't working.

    Here is a link to the board running the import with the broken passwords: http://test.gotwoot.net/

    Using Fusetalk basic with md5 hashes for the user passwords.


    If you know of a solution please let us know, thanks.

  • #2
    If passwords didn't import they they must be salted opposed to being md5().

    http://www.vbulletin.com/docs/html/impex_passwords

    What was the poll error during the import ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      "Got poll UID and DID NOT attach to the correct thread"

      Something along those lines...

      Comment


      • #4
        What version number of Fusetalk ?
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          It was 2 something... The last Fusetalk basic.

          Comment


          • #6
            Nevermind, we fixed it.

            Here's how:

            WilikPOS (AIM)
            9:46:17 PM
            line 153
            9:46:24 PM
            in fusetalk/003.php
            9:46:27 PM
            change this line
            9:46:46 PM
            ............
            9:46:48 PM
            to this
            9:47:04 PM
            ...........
            9:47:07 PM
            and...
            9:47:16 PM
            on line 144
            9:47:18 PM
            add this line
            9:47:25 PM
            $try->_password_md5_already = true;
            9:47:33 PM
            and it'll import the users just fine
            login works fine now with old passwords
            Last edited by Ciber; Thu 9 Mar '06, 5:50pm.

            Comment


            • #7
              The current import is for fusetalk 4.0

              I've checked the site and they seem to be on version 3.0 and a beta 2, I'm not quite sure what happened to the versioning as I've not worked with a fusetalk dB for a while.

              I can see from the fusetalk importer that there are category as well as thread polls, sorted by vchpolltype or chpolltype in the database.

              I would need to see your source database to be able to figure out what is going on, if you can give me access to it, start a support ticket and ask for me.
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                Originally posted by Ciber
                Nevermind, we fixed it.

                Here's how:

                WilikPOS (AIM)
                9:46:17 PM
                line 153
                9:46:24 PM
                .......
                to this
                .........
                and it'll import the users just fine
                login works fine now with old passwords
                I can't add that till I've tested it myself and with a database where I know what version it is.
                I wrote ImpEx.

                Blog | Me

                Comment


                • #9
                  Support ticket is open.

                  Comment


                  • #10
                    Originally posted by Jerry
                    The current import is for fusetalk 4.0

                    I've checked the site and they seem to be on version 3.0 and a beta 2, I'm not quite sure what happened to the versioning as I've not worked with a fusetalk dB for a while.

                    I can see from the fusetalk importer that there are category as well as thread polls, sorted by vchpolltype or chpolltype in the database.

                    I would need to see your source database to be able to figure out what is going on, if you can give me access to it, start a support ticket and ask for me.
                    It's hard to explain, but it goes like this:

                    Fusetalk 4.0(Old release which your importer is for)

                    FuseTalk Basic,Education, Enterprise Edition(The current 2.0 release which replaced 4.0)

                    And then the newly released 3.0 Versions.(This was just released a couple of weeks ago and replaced the 2.0 releases above)

                    Comment


                    • #11
                      A strange counting system I'm not familiar with

                      I'll see what I can do in the support ticket.
                      I wrote ImpEx.

                      Blog | Me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X