Announcement

Collapse
No announcement yet.

Keep getting blank page...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Keep getting blank page...

    I installed Impex and configured the config file as directed...When I click on the "Import" tab on the cpanel I get the option to convert a phpBB 2.0.19 DB to vBulletin 3.5.4 and it shows that I have the phpBB2 System installed.

    When I click the "Begin Import" I get a blank white page and nothing else happens.

    I have double checked my config file and have re-done it twice to make sure I did not mess something up. But I keep getting blank white page.

    I am sure that its probably my fault (user error) but I cannot figure out where I made the mistake.

  • #2
    This is usually caused by a bad file upload or have extra space or lines in your ImpExConfig.php file. Make sure there is no whitespace or extra lines in config.php either before the <?php or after the ?>.

    If you still have this problem, then delete the existing Impex files and reupload them.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I will do both...and report back, thanks.

      Comment


      • #4
        OK...I deleted all my Impex files and checked my ImpexConfig.php where I found an extra line after the ?> at the end so I deleted it. I reloaded all the files to the server and I still get the blank white page after I click "Begin Import" button.

        Any other suggestions?

        Comment


        • #5
          First, try turning GZIP off here:

          Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

          Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and not others.

          If you still have this problem, try using a different browser.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks for the help Steve...

            Turning off GZIP did not help. Still getting blank white page.

            Tried this on two different browsers...Firefox and Safari. I will book up my wife's laptop and see if I can duplicate it on IE.

            Comment


            • #7
              IE on Windows also gave blank white page....arrrgghhh!

              Comment


              • #8
                Fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  OK, thanks.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X