Announcement

Collapse
No announcement yet.

Blank Page With A Text Box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Page With A Text Box

    Hi,

    I'm trying to do a server move from my old server. However, when I click the "Import" link, all I get is a white page with a single text box and a radio button that says Continue. This is a time pressing matter as the site is down for the server move, so any help is appreciated!

    Thanks!
    Attached Files

  • #2
    You shouldn't need to import anything. Just put your database on the new server and then move your files over and change any info that you need to change in config.php.
    Joshua Combs
    Webmaster/Founder Quad4forums.com | ECOTECforum.com
    Streamline Web Solutions
    [email protected]

    Comment


    • #3
      Aha...

      What I did was a fresh install of 3.5.3, and using a restored backup of my 3.5.1 on a different database of the fresh install. Would it still work? It's only .0.2 versions different.

      Comment


      • #4
        No, that won't work. You need to upgrade the 3.5.1 database to 3.5.3.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ack, I already did it before you posted that. It works perfectly, except it THINKS it's running 3.5.1. Any suggestions?

          Comment


          • #6
            Maybe its some crazy tempelate problem. Are you sure you upgraded correctly? Check yourself...

            Comment


            • #7
              If it's showing as 3.5.1 in the Admin CP, then you didn't upgrade.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                But it WAS 3.5.3 before I changed the config to the old database.

                Comment


                • #9
                  Then, you are running 3.5.1.

                  If you didn't run the upgrade on the right database, you didn't upgrade

                  Comment


                  • #10
                    Did you basically follow these steps :

                    http://www.vbulletin.com/docs/html/main/moving_servers
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      Yes. Pretty much, except I didn't copy all files and put them on the new server. I did a fresh install of vBulletin than after I changed the config file.

                      Comment

                      Loading...
                      Working...
                      X