Announcement

Collapse
No announcement yet.

Need help with punBB v1.2.10 import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with punBB v1.2.10 import

    Greetings,
    I have Impex installed and apparently working. I've been trying to run a test import and not having much luck. The BB that I'm attempting to import is punBB v1.2.10. Impex indicates it'll import v1.1.5 and I know there are some significant difference between them - but I thought I'd give it a go.

    I am able to run modules 001 & 003 (no need for association of users - clean install) but module 004 is giving me a problem. It looks like it works but when the modules screen comes back, there is no evidence the records were imported. I stopped here. I cleaned the database out using the Database Cleanup tool and tried it again. Same result.

    Is there an update to Impex that will allow me to import v1.2.10 into vBull 3.5.3?
    Last edited by lorax; Sat 4 Feb '06, 5:23pm.

  • #2
    The script will probably need to be updated. Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Ask that is be assigned to Jerry. Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. He will also need direct access to your punBB database.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve. I've posted the ticket.

      Comment


      • #4
        Has the update been completed or should I submit similar details to support?

        Comment


        • #5
          There was no differences between the versions, ImpEx can import from either.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            I found the issue with the script. It doesn't like Opera (v8.51) - the browser I primarily use. When I run the imports the screen flashes and the number of records is not updated. I tried a screen refresh but the number of records didn't change (I have cache turned off in Opera). For grins, I tried clicking on the Import link on the left again and then the number of records was updated. I was able to continue importing in this fashion and it seemed to work fine.

            FYI - I switched to MSIE as a test and found it performed the import without any issues just as Jerry noted.

            Comment


            • #7
              I'll have to check the refresh code for that one !
              I wrote ImpEx.

              Blog | Me

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X